dhosting
w Internet przez użytkownika

Zaktualizowała mi się przeglądarka internetowe Firefox i gdy klikam ikonkę programu to zamiast uruchomić program wyskakuje mi taki błąd:

XULRunner

Error: Platform version '52.7.4' is not compatible with
minVersion >= 52.7.3
maxVersion <= 52.7.3

błąd firefox error platform version 

Na komputerze mam jeszcze system Windows XP, czy to może być przyczyną?

1 odpowiedź

przez użytkownika

Przyczyną dlaczego nie przeglądarka Firefox nie chce się otworzyć, jest właśnie zbyt stary system operacyjny. Po prostu dana wersja przeglądarki (52.7.4) nie jest kompatybilna z tym systemem.

Musisz zainstalować starszą wersję Firefoxa, w tym przypadku jest to wersja 52.7.3, która będzie działała. Może być ciężko ze znalezieniem wcześniejszych wersji.

Dlatego polecam zainstalować wersję portable przeglądarki. Tutaj można ściągnąć dowolną wersję:

https://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./

No i potem pamiętaj, żeby nie aktualizować programu do nowszej wersji, gdyż znów będzie się wyświetlał  komunikat błęduwink

...